HamRadio & Space

Unisciti a noi su WhatsApp

Unisciti a noi su Facebook

Seguici su YouTube

Spazio Iscritti

 
 
Benvenuto!
Effettua l'accesso.

Online

  • Dot Visitatori: 222
  • Dot Nascosti: 0
  • Dot Utenti: 0

There aren't any users online.

Top Poster

IU2EFA IU2EFA
193 Post
IS0GRB IS0GRB
127 Post
IK8XLD IK8XLD
51 Post

Ultime immagini

No attachments were found.

Statistiche accessi

  • stats Utenti in totale: 172
  • stats Post in totale: 620
  • stats Topic in totale: 289
  • stats Categorie in totale: 11
  • stats Sezioni totali: 17
  • stats Maggior numero di utenti online: 297
HamRadio & Space

Autore Topic: aiuto cfg pstrotor  (Letto 447 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline is0mpc

  • Newbie
  • *
  • Post: 4
    • Mostra profilo
aiuto cfg pstrotor
« il: 10 Agosto 2019 ore 19:13:27 »
Saluto tutti e ringrazio per l'eventuale aiuto.
Premetto che precedentemente facevo tutto in manuale poi una betonpompa girando il braccio meccanico mi ha buttato giu tutto, ho acquistato in occasione un rotore A+E della yaesu g-5400B  con il controller abbinato di DL7AOT. Questo il problema ancora irrisolto:
Ho configurato il parking a 90° E e l'elevazione a 0° (quindi anche l'operatività) però il sistema mi porta le antenne a 270° segnando 90° nel programma, EST nel rotore ma  270 nel controller. Per ovviare a questo ho "premuto "a sentimento la funzione LP nel programma ed ho invertito la direzione.(non ho trovato il significato di LP nelle istruzioni)
Noto anche  che, in questo modo, quando il satellite si trova nella verticale mi fa impazzire il sistema andando a casaccio...
Chiedo a voi utilizzatori se esiste una configurazione particolare dimenticata nel prg o forse più una questione tecnica nel controller?
P.S, nel menu traker ho la spunta in satellites.
73 de IS0MPC/Roberto

Offline IK8XLD

  • Administrator
  • Jr. Member
  • *****
  • Post: 51
    • Mostra profilo
Re:aiuto cfg pstrotor
« Risposta #1 il: 10 Agosto 2019 ore 19:37:17 »
Ciao Roberto,
il problema è relativo alla sola posizione di parcheggio ?
Oppure esiste un disallineamento continuo tra la posizione reale delle antenne e quella letta dal controller di DL7AOT (che non conosco.) ?  ...
Se cosi fosse ti do un paio di consigli:

1)- Controlla il corretto collegamento del potenziometro verso il controllo, (potrebbero essere invertiti i due fili laterali che ti farebbero rilevare il movimento al contrario.

2)- Non conosco il controllo DL7AOT ma immagino che sia disponibile una calibrazione della scala ( Zero e Fondoscala), l'impostazione dello  finecorsa meccanico (a NORD o a SUD), che deve coincidere con quello impostato su PSTROTATOR.

73 Rocco IK8XLD



« Ultima modifica: 10 Agosto 2019 ore 19:38:46 da IK8XLD »

Offline is0mpc

  • Newbie
  • *
  • Post: 4
    • Mostra profilo
Re:aiuto cfg pstrotor
« Risposta #2 il: 10 Agosto 2019 ore 20:09:08 »
Ciao Rocco,
Si...il disallineamento e continuo e invertito ovviato appunto dal premere quel tasto, non ho aperto il controller per verificare i collegamenti  pensando proprio alla sua buona efficienza; comunque è un'idea da non scartare e prendere in seria considerazione anche dal fatto che ogni tanto scombussola e va per le sue.
Come avrai notato di fianco ai gradi mi da una "R" e questo fa pensare....che sia RIGHT?
Il controller è collegato tramite una spina DIN al comando rotori tutto può essere.
Grazie infinite.

Offline IK8XLD

  • Administrator
  • Jr. Member
  • *****
  • Post: 51
    • Mostra profilo
Re:aiuto cfg pstrotor
« Risposta #3 il: 10 Agosto 2019 ore 21:24:39 »
Roberto, ti consiglio di invertire il contatti esterni del potenziometro per allineare il movimento.
Se non dovesse bastare esegui la procedura di calibrazione , che se è come quella per il K3NG devi solo collegarti
con il monitor seriale, mettere il rotore a zero gradi e digitare O seguito da invio e poi un altro invio; poi porti il rotore a fondoscala e digiti F seguito da invio e poi invio un altra volta.
Ripeto non conosco quel controller ma sicuramente è predisposto alla calibrazione.

73 Rocco ik8xld

Offline is0mpc

  • Newbie
  • *
  • Post: 4
    • Mostra profilo
Re:aiuto cfg pstrotor
« Risposta #4 il: 10 Agosto 2019 ore 22:31:05 »
Appena calerà il sole mi metterò all'opera, prima corro il rischio del pollo al forno.
Ti aggiorno grazie ancora.

Offline is0mpc

  • Newbie
  • *
  • Post: 4
    • Mostra profilo
Re:aiuto cfg pstrotor
« Risposta #5 il: 07 Settembre 2019 ore 18:56:53 »
Per completezza chiudo il topic con le considerazioni e le prove che mi hanno portato, dopo molte ore di lavoro al raggiungimento dell'obiettivo.
Sono riuscito a contattare il vecchio proprietario e mi ha spiegato che la pic di programmazione era stata modificata in base alle sue esigenze  di inseguimento e autoflip.
Il mio errore è stato quello di prendere per NORD lo "0" dello strumento mentre invece era il SUD dei 180 gradi di sinistra. Oltre a questo ho dovuto smontare il rotore di elevazione e invertirlo.
Ora tutto in ordine e oltretutto posso utilizzare l'elevazione a 180° senza che il rotore perda il sat ruotando per riposizionarsi.
73 a tutti